orphan:

Kubernetes CompatibilityΒΆ

Cilium is compatible with multiple Kubernetes API Groups. Some are deprecated or beta, and may only be available in specific versions of Kubernetes.

All Kubernetes versions listed are compatible with Cilium:

k8s Version k8s NetworkPolicy API CiliumNetworkPolicy
1.7 cilium.io/v2 has a CustomResourceDefinition
1.8, 1.9, 1.10, 1.11